Marketplace Outage
Incident Report for PixieBrix
Resolved
Heroku is still reporting upstream DNS issues: https://status.heroku.com/. However, the impact on the marketplace has been resolved
Posted Nov 30, 2022 - 18:49 EST
Monitoring
The marketplace should now be available for all users. We are continuing to monitor the upstream Heroku DNS issues and their impact on the marketplace and other components
Posted Nov 30, 2022 - 18:20 EST
Investigating
We are currently investigating the issue. It appears to be caused by upstream DNS issues at Heroku: https://status.heroku.com/
Posted Nov 30, 2022 - 18:04 EST
This incident affected: Websites (Homepage).